Jump to content

Weird electrical issue


Recommended Posts

Hi guys,

 

Tried to install a Panasonic JDM multimedia headunit and stupidly plugged in one of the plugs from the climate control to the back of the radio. That caused the following issues:

 

- climate control panel including sonar and clock is completely dead

- central door locking is not working when remote buttons are pressed or door key turned. However, it works when lock/unlock button on drivers door is pressed

- power sliding doors are completely dead

 

Any ideas what happened and how to resolve the above issues?

 

Thanks is advance.

M.

Link to comment
Share on other sites

You have definitely blown a fuse there are 4 fuse boxes on the alphard your going to have to check all your fuses if you have a English owners handbook it will tell your fuse locations I hope you get it sorted .

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.