Jump to content

Recommended Posts

Hi Guys.I have just bought a 2004 3.0 Alphard,its a lovely drive but parking sensors dont work properly.When i engage reverse i get a constant bleeping that remains constant as i reverse ever nearer an obstacle.There isnt an on/off button as i can see.Its a welcab version if that makes any difference.Any help would be much appreciated. Steve

Link to comment
Share on other sites

I no longer have access to the older wiring diagrams (was hosted on a russian website)

But check that nothing is covering the sensors, do you have a towbar fitted?

Link to comment
Share on other sites

 

Hello Stephen,

 

Welcome to the  Forum.

 

Silly question. Are you sure you have sensors ? OK, you do.

 

They are called Clearance Sonor in the Alphard. There is a little 'legend' in the face panel.

Not all Alphards have the option.

The Clearance Sonor and Back Sonor have nothing to do with the reversing camera. 

 

The Clearance Sonor distances, front corners and rear corners, page 141 et al, are settable via the head unit. (Oh what fun!)

Their is a Back Sonor, as well, which only works when in reverse from 1.5m.

 

They do not give an increasingly rapid bleep. You get Long beep, Short beeps and Continuous.

Depending on the setting, by the time your Japanese host speaks to you, you are too close !

 

All new owners tend to get quite acquainted with their Japanese lady host quite soon.

 

The reversing camera is just that. It is not connected to the Clearance Sonor systems.

The constant beeping is the reversing warning, unless you are already too close !

 

You need to buy the Owners Manual, pubished by JPNZ on ebay. £25.

There are two for your year. One includes Hybrid (FRO 3035) the other does not.

 

Hope this helps until you buy the Owners Manual.

Link to comment
Share on other sites

6 hours ago, STEPHEN BEDWORTH said:

Hi Guys.I have just bought a 2004 3.0 Alphard,its a lovely drive but parking sensors dont work properly.When i engage reverse i get a constant bleeping that remains constant as i reverse ever nearer an obstacle.There isnt an on/off button as i can see.Its a welcab version if that makes any difference.Any help would be much appreciated. Steve

That is to let you know that you are in reverse gear it has nothing to do with the parking sensors

 

Link to comment
Share on other sites

5 hours ago, STEPHEN BEDWORTH said:

Thanks defuzo.my JPNZ manual has arrived and have sorted out now. Steve

 

I strongly recommend that all owners buy the relevant JPNZ Owners Manual.

I have no financial interest, or other interest, in the manuals; they are just 'necessary'.

 

Glad you got it sorted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.