Jump to content
Check your Alphards past history in Japan in detail with CarVX ×

HID Headlight Questions


Recommended Posts

Hi all,

Been a member for a few months but never actually posted!  I bought an AH10 2.4 from Ian Taylor in Stoke and so far I'm very happy with it but I do have a question about the HID bulbs as unfortunately I don't have an owners manual.

 

I have an AFS model and the off-side bulb is noticeable yellow compared to the near side.  I want to check whether it's the bulb or ballast that needs replacing so I wondered how easy it is to remove the bulbs when AFS is equipped?  Is it a simple bulb change or is there something I need to be aware when working with the AFS?

 

Secondly, if I do need a new bulb, can someone clarify what bulbs I need?  I've found 2 topics on the search function but they contradict each other:

 

This topic says D2S 35W with AFS.

 

And this one says D2R, 35W

 

 

Any help would be appreciated.

 

Thanks

Kenny

Link to comment
Share on other sites

3 hours ago, KennyJayB said:

Hi all,

Been a member for a few months but never actually posted!  I bought an AH10 2.4 from Ian Taylor in Stoke and so far I'm very happy with it but I do have a question about the HID bulbs as unfortunately I don't have an owners manual.

 

I have an AFS model and the off-side bulb is noticeable yellow compared to the near side.  I want to check whether it's the bulb or ballast that needs replacing so I wondered how easy it is to remove the bulbs when AFS is equipped?  Is it a simple bulb change or is there something I need to be aware when working with the AFS?

 

Secondly, if I do need a new bulb, can someone clarify what bulbs I need?  I've found 2 topics on the search function but they contradict each other:

 

This topic says D2S 35W with AFS.

 

And this one says D2R, 35W

 

 

Any help would be appreciated.

 

Thanks

Kenny

 

Hello Kenny,

 

Welcome to the Forum

Link to comment
Share on other sites

Yours will be 35w D2S, replace both of them as the other one is likely to go , if the lamps are lighting up then it won't be the ballast, it's very rare for the ballast to go, just make sure the headlights have been off for at least 15mins to allow the lamps to cool down and the ballast to discharge

Link to comment
Share on other sites

  • 2 months later...

Thanks for the info @dezufo.

 

An update on this, the passenger side is illuminating when I switch the lights on but only stays lit for 5 - 10 secs but before going out.  Hoping it's a bulb issue so it'd be an easy fix.  Do you guys have any ideas what may be the issue here?

Link to comment
Share on other sites

Thanks again for the quick reply, I'll get some new bulbs on order. I'm thinking of going for Philips X-Treme Visions for a better output as my Alphard has by far the worst headlight on any vehicle I've owned!

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.