Jump to content
Check your Alphards past history in Japan in detail with CarVX ×

Gen2 Alphard slipery gearbox, help please


Recommended Posts

Hi all, I have just bought a 2010 Alphard from a friend, which has done 72k miles.

The car was ok on the first 100 miles, then I found it jerks a few times as I drive off, at roundabout etc, but after drive off it runs ok.

I have then away for work for three weeks and car was left untouched and battery went flat on my return.

I have charged the battery up then went for a 100 mile trip, where it slipped on the way, engine would rev up, but speed will not go up.

I tried to stop and restart the engine, sometime it cured itself but only for a short time period.

I managed to get home like that and now car will not drive at all. Goes to drive ok but car is very difficult to go forward or backward.

Not sure how to check gearbox oil level?

Ground of where car is parked seems dry and no leak of gearbox oil found.

I am based in Milton Keynes,

Any help would be highly appriciated.

Link to comment
Share on other sites

9 hours ago, Tonyfly said:

Hi all, I have just bought a 2010 Alphard from a friend, which has done 72k miles.

The car was ok on the first 100 miles, then I found it jerks a few times as I drive off, at roundabout etc, but after drive off it runs ok.

I have then away for work for three weeks and car was left untouched and battery went flat on my return.

I have charged the battery up then went for a 100 mile trip, where it slipped on the way, engine would rev up, but speed will not go up.

I tried to stop and restart the engine, sometime it cured itself but only for a short time period.

I managed to get home like that and now car will not drive at all. Goes to drive ok but car is very difficult to go forward or backward.

Not sure how to check gearbox oil level?

Ground of where car is parked seems dry and no leak of gearbox oil found.

I am based in Milton Keynes,

Any help would be highly appriciated.

 

Hello Tony,

 

Welcome to the Forum.

Link to comment
Share on other sites

45 minutes ago, Rojie said:

Hello Rojie,

Thank you for your message, I do like that car but hope it's an easy fix...

45 minutes ago, Rojie said:

Hello Tony,

 

Welcome to the Forum.

 

Link to comment
Share on other sites

Might not be the whole issue but did you reset the idle speed when you changed the battery?

 

When ours had a new battery it idled very low and pulling off from junctions was very jerky just because the engine was close to stalling speed. Once reset all sorted. 

 

If the gearbox is slipping, without stating the obvious it will sound like it's slipping as it's a cvt, but assume it must have been quite bad and if it won't drive now, it could be low on ATF oil....no idea how to check the level but its a serviceable gearbox.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.