Jump to content

Recommended Posts

What adverts ?

I have not seen any recently.

 

Adverts, and the self promotion of a your own business, are not allowed.

 

Part of my role as Moderator is to monitor this Forum site.

I can take action against advertisers, and have done in the past.

Normally a warning, then further appropriate action if needed.

 

Any persons wishing to promote their own business can apply for a Trade Account.

To do this application will need to be made to Alphard Club by sending a PM to that person.

 

However, as a main purpose of the Forum is self help, and helping other members, recommendations are allowed.

These need to be sensible and focus on the service, or product, provided; and not the business itself.

I prefer not to see addresses and phone numbers as any member who wishes to make contact can easily find the necessary info themselves on the internet.

 

I believe, and I know the Owner does, that this site is far the better for not allowing the membership to be bombarded with Advertising, Spam, Marketing, or whatever other nuisance we could all suffer.

 

Finally, I must add it is very rare that adverts appear.

 

Should any member feel uncomfortable with threads and/or content, please contact myself Rojie, MonsterS or Alphard Club, and we will take any necessary action to preserve the integrity of this Club.

 

 

Link to comment
Share on other sites

The forum has been showing loads of Adverts at the top and bottom of the screen recently, but I believbe it may be a Google issue rather than a forum issue.

I installed a free Ad- Blocker, and now they don't show up anymore.

  • Like 1
Link to comment
Share on other sites

1 hour ago, Catweazle said:

The forum has been showing loads of Adverts at the top and bottom of the screen recently, but I believbe it may be a Google issue rather than a forum issue.

I installed a free Ad- Blocker, and now they don't show up anymore.

 

Thanks for this Catweazle.

 

As I said, I am not seeing any !

 

I do use Google as my maim browser, but I don't see any ads when I enter the Forum. Odd.

 

I'll drop the owner a line and ask him if he can investigate.

Link to comment
Share on other sites

I have informed the Owner to take a look at this.

 

I run Ad Blocker so, as Catweazle says, that may be why I cannot see any of them.

 

The only problem I have ever found with Ad Blocker is if you try to read the Newspapers.

Which I do of late.

Many newspapers now raise revenue through advertising so are not too happy when folks like Catweazle and I prevent the ads appearing .

 

Link to comment
Share on other sites

These adverts have been appearing in the last few days, and now appear between each post! The common one is eBay advertising PRICE DROP. I find all unsolicited advertising extremely annoying. If I need anything from eBay, I will go to eBay.but I don't want to be forced into being reminded everytime I use the club forums!

Link to comment
Share on other sites

8 hours ago, starider said:

These adverts have been appearing in the last few days, and now appear between each post! The common one is eBay advertising PRICE DROP. I find all unsolicited advertising extremely annoying. If I need anything from eBay, I will go to eBay.but I don't want to be forced into being reminded everytime I use the club forums!

 

I am sure it must be extremely annoying.

 

Do you run Ad Blocker ?

 

As Catweazle states, it is free.

 

Please try it if you can, and let us know if it makes any difference.

 

Presumably, you get ads when browsing sites other than this Forum ?

Link to comment
Share on other sites

Hi Starider,

 

I am not an expert on Alphies, let alone Google !

 

I  think you may need to tune your Google Chrome settings to disallow Pop Ups and Redirects.

I have mine PC set up to block. My guess is yours is set up to allow !

 

Instructions on how to do this are on line.

I searched for How to block ads in Google.

 

Good Luck.

 

If you can't figure this out drop me a PM and I'll see what I can do to help you.

Link to comment
Share on other sites

12 hours ago, starider said:

These adverts have been appearing in the last few days, and now appear between each post! The common one is eBay advertising PRICE DROP. I find all unsolicited advertising extremely annoying. If I need anything from eBay, I will go to eBay.but I don't want to be forced into being reminded everytime I use the club forums!

I don't see adverts in Chrome, Firefox or Edge. Pop-ups aren't blocked on Firefox and I haven't (consciously) added any blockers. Possibly some extension might have got installed in your browser by accident?

Link to comment
Share on other sites

Posted (edited)

The banded adverts have gone, but now appear above the avatars. Latest addition:- VMware Cloud Universal oldcreameryfurniture.com and Lucky Day Competitions.

I will have to get my wife involved as she is the computor wiz. I could also send a screen shot.

Edited by starider
Text added.
Link to comment
Share on other sites

Browsing this forum on Samsung Android device I'm getting 18 adverts on the home page.

 

It is bonkers to be fair, very strong marketing approach by the forum.... hard to see the forum topics.

Link to comment
Share on other sites

Just had a thought, I hadn't seen one advert until 1st April, it has been suggested that Google has altered it's stratergy from 1/4/22 and that's why we are suddenly getting bombarded with adverts. It may be worth checking with the club's web space provider.

Link to comment
Share on other sites

1 hour ago, nov said:

Browsing this forum on Samsung Android device I'm getting 18 adverts on the home page.

 

It is bonkers to be fair, very strong marketing approach by the forum.... hard to see the forum topics.

 

Hi Nov,

 

I am unaware that this action has been taken by the Forum, and I am trying to confirm or otherwise.

Perversely, not all viewers are 'seeing' these ads.

Link to comment
Share on other sites

9 minutes ago, starider said:

Just had a thought, I hadn't seen one advert until 1st April, it has been suggested that Google has altered it's stratergy from 1/4/22 and that's why we are suddenly getting bombarded with adverts. It may be worth checking with the club's web space provider.

 

Hi again Starider,

 

It may be Google, but I am using Chrome and not getting the ads !

I am checking with the Forum Owner.

Link to comment
Share on other sites

Hi Rojie, thanks for that my wife has down loaded Chrome, but we still had the ads.It looks like Nov has the same problem.  No way am I a computer expert,my wife sets things up and I use what is there.

Link to comment
Share on other sites

Forum is provided by "Invision Community" (same as for Toyota owners club), they do all sorts of advertising which can be configured in the main admin centre (by admin) as also by the end user (by accepting the terms). It seems there was a recent update to the forum which affected the adds. Even when setting the adverts to OFF they still appear!!!

 

From my understanding something has triggered this, it could be simply a bug in the privacy policy based on the recent application version or potentially browser type and version.... which means it may not affect everyone.

 

If this is not a bug someone is overriding the settings allowing all Google Adverts, potentially breaking privacy policy at the same time.

 

image.png.a268dfb5b35d945e2417cfc98360c9cb.png

 

image.png.37c3ed93225f1aa8ac83b59e728d508a.png

Link to comment
Share on other sites

23 minutes ago, nov said:

Forum is provided by "Invision Community" (same as for Toyota owners club), they do all sorts of advertising which can be configured in the main admin centre (by admin) as also by the end user (by accepting the terms). It seems there was a recent update to the forum which affected the adds. Even when setting the adverts to OFF they still appear!!!

 

From my understanding something has triggered this, it could be simply a bug in the privacy policy based on the recent application version or potentially browser type and version.... which means it may not affect everyone.

 

If this is not a bug someone is overriding the settings allowing all Google Adverts, potentially breaking privacy policy at the same time.

 

image.png.a268dfb5b35d945e2417cfc98360c9cb.png

 

image.png.37c3ed93225f1aa8ac83b59e728d508a.png

 

Thanks for this Nov.

 

I am waiting to hear from the Owner, hopefully very soon.

Otherwise, I'll write to his personal email. Not the PM system on here, but his actual email.

 

 

 

 

 

Edited by Rojie
Deletion
Link to comment
Share on other sites

I believe I have found the source of the adverts problem.... it is the Theme version! If you browse the forum on 4.5(default) - no adverts, however when you switch to the new one (most likelly recently published) IPB 4.6 I'm targeted with the ads.

 

You can find Theme switch at the bottom of the forum.

Edited by nov
  • Like 1
Link to comment
Share on other sites

45 minutes ago, nov said:

I believe I have found the source of the adverts problem.... it is the Theme version! If you browse the forum on 4.5(default) - no adverts, however when you switch to the new one (most likelly recently published) IPB 4.6 I'm targeted with the ads.

 

You can find Theme switch at the bottom of the forum.

 

Interesting, and useful.

Thanks Nov for the effort.

 

I hope you are correct, but I don't get the ads, and my Theme setting is IPB 4.6  !!!!!

All very confusing.

 

I am running Windows 10 and Google Chrome on an old Dell XPS with Ad Blocker.

I will wait for more feedback on this.

I don't want to change my Theme and create the very problem I am trying to solve.

 

Starider,

Perhaps your wife can check your Theme setting.

 

 

Link to comment
Share on other sites

1 minute ago, Rojie said:

 

Interesting, and useful.

Thanks Nov for the effort.

 

I hope you are correct, but I don't get the ads, and my Theme setting is IPB 4.6  !!!!!

All very confusing.

 

I am running Windows 10 and Google Chrome on an old Dell XPS with Ad Blocker.

I will wait for more feedback on this.

I don't want to change my Theme and create the very problem I am trying to solve.

 

Starider,

Perhaps your wife can check your Theme setting.

 

 

 

To see the ads most likelly you will need to remove your ad blocker

Link to comment
Share on other sites

1 hour ago, nov said:

I believe I have found the source of the adverts problem.... it is the Theme version! If you browse the forum on 4.5(default) - no adverts, however when you switch to the new one (most likelly recently published) IPB 4.6 I'm targeted with the ads.

 

You can find Theme switch at the bottom of the forum.

Thanks Nov! I've reverted to 4.5. No more ads. 

  • Like 1
Link to comment
Share on other sites

On 4/3/2022 at 3:27 PM, nov said:

Browsing this forum on Samsung Android device I'm getting 18 adverts on the home page.

 

It is bonkers to be fair, very strong marketing approach by the forum.... hard to see the forum topics.

 

Hello Nov,

 

I have now heard back from the Owner, you were correct, he had taken action that allowed the adverts.

 

However, he was not aware that the larger membership were being bombarded with adverts.

He fell victim to The Law of Unintended Consequences.

 

He assures me he has taken further action to 'undo' this issue.

 

I would be grateful to hear if his (unknown ) corrective action has been successful, or not.

 

Our collective thanks are due to Starider, who raised the issue, and Nov who investigated it.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.