Jump to content

First MOT with me …


Recommended Posts

Goes in on Friday. Been having some issues with the brakes for a while but not been using the Alphie much and it was still stopping so only just got around to looking … and my oh my! The inside surfaces of both rear discs were all chewed up and blistered! Never seen anything like it. Outside surfaces were ok. I guess poor quality parts AND salt damage with previous owner. So let that be a warning, clean regularly including underneath during salting season. Also L rear shock was leaking oil and L rear tyre dangerously worn out on inside edge, so new tyre ordered alongside MOT and I fitted a new shock along with new pads and discs, all the parts only about £150. Not too bad at all! Fingers crossed for Friday … so far the Alphie has proven pretty cheap to run in year 1. 🤞

Link to comment
Share on other sites

Failed! But nowt major (parking brake too slack, one small piece of corroded brake pipe, both rear license plates bulbs, and the tyre I already knew about). Will get it passed next week. That ain’t too bad for a big ol’ rig like this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.